為了iOS 6 的開發 , 搞得我一定得把之前好不容易更新的snow leopard 更新 , 但是瞎忙了一天才了解 , 原來我這台2006的iMac 已經不能直接從Apple store 更新新版了 , 因為Apple store 上已經到最新版 mountain lion 10.8 ,但10.8不支援07年以前的 iMac , 這是什麼鬼 , 不會叫我再買一台mac 吧!!

Rachel 發表在 痞客邦 PIXNET 留言(0) 人氣()