為了iOS 6 的開發 , 搞得我一定得把之前好不容易更新的snow leopard 更新 , 但是瞎忙了一天才了解 , 原來我這台2006的iMac 已經不能直接從Apple store 更新新版了 , 因為Apple store 上已經到最新版 mountain lion 10.8 ,但10.8不支援07年以前的 iMac , 這是什麼鬼 , 不會叫我再買一台mac 吧!!

只好上網google 看看有沒有載點可以下載10.7版 , 但全部都是10.7.x  , 都是update 檔, 無法由10.6.8 升級 , "煩不煩吶!" , 髒話已經在心中罵了千百回還嫌不夠, 這時剛好看到國外有人也有相同的問題 , 最後是打去apple support 才由apple 提供付費更新檔搞定。

好吧!! 死馬當活馬醫 , 打了電話去台灣apple support , 嗯~~口音像是大陸人 , 要了iMac的硬體序號 , 查了查, 說了我的iMac 無法更新到OSX10.8 , 沒輒 , 但我不死心的追問, 才說開發的問題要我 去問 apple developer support , 於是打了電話去apple deveoper support ,這回應該是香港人, 跟他說明了情況 , 結果他說OSX更新的問題要問Apple support , 我心中的一把火頓時燒上來, 是把我當皮球踢嗎? 經過一陣漫長的鬼打牆後我放棄了 , 再回頭打給apple support 這次是個女生 , 一樣要了iMac 的硬體序號 , 這次她一樣說我的OSX不能用apple store 更新, 可以打去apple 銷售問問之前販售的10.6.8更新10.7 的更新隨身碟還有沒有貨 , 咦~~ 一線曙光~~

這次打了電話到apple 銷售 , 花了一番功夫說明來意 , 搞了半天她才知道我為什麼打給他們而不需要再打給apple support 詢問升級問題 , 她說她得查查, 稍後回電。

總算有好消息了!!! 據這位應該是新加坡人的小姐說 , 我只要支付台幣590元, 就可以拿到一個下載的密碼(跟載點?) 然後就可以更新我的iMac 了(其實還得增加記憶體才行) , 哇~~ 要灑花了 , 總算~~ 我總算可以更新了!!!!

至於更新O不OK等我更新後再說囉!!!

ps. 用apple 產品的人這麼少嗎? 為什麼Apple 客服都是中國/香港/新加坡, 就是沒有台灣自己人, 連客服都養不起嗎?

ps2. 其實更新了這次應該還有下次 , 但下次我就確定不能更新了 , 到時得再買一台Mac 嗎? 應該要先給高層打打預防針!!

創作者介紹

蜘蛛網

Rachel 發表在 痞客邦 PIXNET 留言(0) 人氣()